Dziś jest: Środa, 16 października 2019, godzina 16:29
zaloguj się :
FORUM Battlenet.pl FORUM Forum Diablo III Pomoc problemy graficzne,czarny ekran


Odpowiedź

Temat: problemy graficzne,czarny ekran

Pierwsza     <<   <   | 1 | 2 | 3 |   >   >>     Ostatnia
orka
Wiadomość [#21]: 16.05.2012 o 09:08

Konto skasowane





ja mam 9800 GT i mam ten sam problem ;/

Nemesis
Wiadomość [#22]: 16.05.2012 o 09:38

Konto skasowane





Dzisiaj rano odinstalowałem nowe stery i zainstalowałem stare. Zobaczymy czy coś pomoże czy nie.

sojer
Wiadomość [#23]: 16.05.2012 o 10:10

Konto skasowane





tankrider-2 napisał
Dla nmie to ewidentnie gts250/450 sobie nie radzi z grą, to nie wina sterowników, też mam karte nvidii, najnowsze sterowniki i gra chodzi bez najmiejszego problemu.

a rozumiesz ze w becie wszystko dzialalo w porzadku?
mi znowu czasem gra przycina, zainstalowalem najnowsze sterowniki, ale bez zmian. jak to jest, ze ponoc slabo zoptymalizowana beta, dziala na detalach duzo lepiej i bez przycianania sie, niz pelna wersja?
jak rozwiazecie problem panowie, napiszcie to tutaj

orka
Wiadomość [#24]: 16.05.2012 o 15:45

Konto skasowane





Nadal nikt nie wpadł na rozwiązanie problemu? ;/

Nemesis
Wiadomość [#25]: 16.05.2012 o 20:14

Konto skasowane





No i dupa sad.gif
Zmiana sterowników na starsze nie pomogła. Na początku wydawało się, że jest lepiej ale była to tylko nadzieja. Jakieś pomysły ?


EDIT:

Na forum BN było takie rozwiązanie i podobno pomogło: Należy zmniejszyć FPS do 50. Dwie osoby potwierdziły działanie. Ja właśnie to zrobiłem i zobaczymy czy pomoże.

[Edycja Nemesis - 16.05.2012 o 20:38]

orka
Wiadomość [#26]: 16.05.2012 o 20:54

Konto skasowane





u mnie nadal to samo ;/

Andiar
Wiadomość [#27]: 16.05.2012 o 21:01

Konto skasowane





Ja właśnie też tego próbowałem i niestety do 50 fps nie pomogło jednak teraz ustawiłem na 40 oba suwaki bo to chyba jest ważne także i póki co nic sie nie dzieje jest ok z tym ze ja musiałem dac na 40 i gram juz godzine i wszystko ok. Wiec zobaczcie czy i Wam nie pomoze ;)

Nemesis
Wiadomość [#28]: 16.05.2012 o 21:53

Konto skasowane





U mnie działa na tych ustawieniach, być może zależy to od karty. Dla bezpieczeństwa zmniejszę na te 40 co by przypadkiem (odpukać ) się coś nie zadziało.
Miejmy nadzieje, że już będzie ok.


EDIT:

No i niestety i na 40 i na 50 był krótki wyskok. Na początku było bardzo dobrze, a potem to samo
szukam innego rozwiązania.

[Edycja Nemesis - 16.05.2012 o 23:03]

Andiar
Wiadomość [#29]: 17.05.2012 o 01:18

Konto skasowane





Grałem jakiś czas i miałem problem tylko dwa razy bedac w poczatkowej lokacji, podczas walki nigdy to sie nie zdarzylo wiec to juz jakas polowa sukcesu. Mysle ze w jakiejs latce to poprawia.

tankrider-2
Wiadomość [#30]: 17.05.2012 o 01:37

Konto skasowane





U mnie gra działa normalnie na gtx580 i najnowszych sterach, to ewidentnie jest powiązane z konkretnymi modelami karty. Gram 2 dni, nic komletnie się nie dzieje złego, stałe 60fps na max detalch w 1920x1080.

orka
Wiadomość [#31]: 17.05.2012 o 01:49

Konto skasowane





Ustawiłem na 40 i zatnie raz na 30 minut , tak więc jest poprawa można jakoś grać ale nie mamy jeszcze pełnego sukcesu ;)

sojer
Wiadomość [#32]: 17.05.2012 o 11:57

Konto skasowane





ok panowie rozwiazalem problem u siebie. zasadnicze pytanie - gracie na stacjonarnym czy na lapku?
ja na laptopie mialem ustawiony profil oszczedzania energii dlatego gra mulila niemilosiernie, zmienilem na profil rozrywka i smiga az milo.

orka
Wiadomość [#33]: 17.05.2012 o 13:03

Konto skasowane





ja gram na stacjonarnym

TakeItEasy
Wiadomość [#34]: 17.05.2012 o 14:01

Konto skasowane





Gram od 7 rano i chyba udalo sie rozwiązać problem smiley.gif gram na stacjonarcje .. a co pomogło ?? ustawienie FPS do 50 smiley.gif jak narazie działa <odpukać> wczesniej czarny ekran pojawiał mi sie ok. 5-10 razy w ciagu 30 min smiley.gif


po 15 godzinach grania stwierdzam BRAK CZARNEGO EKRANU coolgleamA.gif

[Edycja TakeItEasy - 18.05.2012 o 00:06]

Jarunin
Wiadomość [#35]: 17.05.2012 o 18:46

Konto skasowane





Witam mam identyczny problem do 50 klatek w miarę ok, ale gra też chodzi mało stabilnie postać dziwnie przyspiesza albo zwalnia ale czarnego ekranu już braksmiley.gif jak tylko zwiększę ponad 50 wywala sad.gif
GTX 260 Vista 64 najnowsze stery hmm jak myślicie będzie szybko jakaś poprawka?

orka
Wiadomość [#36]: 17.05.2012 o 21:29

Konto skasowane





a macie zaznaczone "maksymalna liczba klatek na sekunde " a co z klatkami w tle? jak to macie ustawione ?

Jarunin
Wiadomość [#37]: 20.05.2012 o 14:52

Konto skasowane





próbowałem je ustawiać bardzo różnie i też bez zmian co jakiś czas czarny ekran szkoda bo fajna gra a tu taki pech sad.gif

i jak udało się wam z tym sterownikiem ekranu mi problem występuje nadal, choć pomogło zmniejszenie ilości klatek do 40 (rzadziej występuje)

Nemesis
Wiadomość [#38]: 01.06.2012 o 19:31

Konto skasowane





Mi nie pomogło, fakt niby mniej razy się zdarza, ale się zdarza. Ja obydwa suwaki ustawiłem na 40.

[Edycja Nemesis - 01.06.2012 o 19:31]

Rozwiązałem ten problem ;)

Zakupiłem nową kartę Radeon.
I prawie se pograłem gdyby nie to że mam błąd 37 1 i jeszcze z milion innych.

Dzięki tym zakupom do komputera mogę powiedzieć, że mam Diablo 3 wersje Kolekcjonerską smiley.gif

Andiar
Wiadomość [#39]: 06.06.2012 o 19:18

Konto skasowane





Niestety kupno nowej karty to nie rozwiazanie bo nie polece specjalnie kupic nowa karte :P I nikt nie rozwiazal problemu inaczej ? posze juz dosc dlugo z pomoca techniczna i sami mi napisali ze jest to znany blad seri GeForce, podsuwaja mi rozne pomoce lecz niestety to nic nie daje.

Nemesis
Wiadomość [#40]: 13.06.2012 o 22:25

Konto skasowane





No ja akurat po zmianie na Radka nie mam żadnych problemów. Faktycznie nie jest to rozwiązanie aby do gry dokupywać nową kartę, ale teraz przynajmniej da się grać.

REKLAMA
Strona 2 z 3.
Pierwsza     <<   <   | 1 | 2 | 3 |   >   >>     Ostatnia
Idź do strony :

Odpowiedź

Skocz do :