Dziś jest: Wtorek, 22 października 2019, godzina 08:07
zaloguj się :


Odpowiedź

Temat: Dziwny problem z patchami

stefan99
Wiadomość [#1]: 25.02.2006 o 09:19

Konto skasowane





Cze mam dziwny problem i mysle ze wy mozecie mi pomoc. W tamtym roku kupilem sobie WoW-a i gralem 3 miesiace. pozniej przestalem na 2 i teraz znow chce zaczac. Kupilem pre-paida instaluje i zaczynaja mi sie sciagac patche(dokladnie patch 1.9.0 zaczyna sie sciagac)a teraz mam 1.1.2. Po sciagnieciu zaczyna sie jego instalacja lecz przy 71% przy jakims pliku azeroth wyskakuje blad. Dotyczy on tego ze suma kontrolna plikow nie zgadza sie i ze trzeba przinstalowac WoW-a. Robilem to juz 4 razy i ciagle to samo. Prosze o pomoc.


Jeszcze jedno powiedzcie mi jaka wersje sie ma od poczatku WOW-a US czu GB jak kupilem w normalnym sklepie??
I jakby ktos mogl napisac jakie pokolei trzeba sciagac patcha(bo tak chyba bede musial zrobic) sad.gif nono.gif
mozna zagadac do mnie na ggsmiley.gif

MacQuack
Wiadomość [#2]: 25.02.2006 o 12:55

Konto skasowane





Co to znaczy "normalnym sklepie"? Cylon_anim.gif A patche same ci się ściągają...

stefan99
Wiadomość [#3]: 25.02.2006 o 13:09

Konto skasowane





OMG gosciu nie rozumiesz patche mi sie sciagaja ale pozniej przy ich instalacji wyskakuje ten blad!

MacQuack
Wiadomość [#4]: 25.02.2006 o 20:19

Konto skasowane





A ja się pytam, co dla ciebie znaczy "normalny sklep"?!

blizzkiller-pl
Wiadomość [#5]: 25.02.2006 o 20:33

Konto skasowane





sklep EUROPEJSKI [bo taka zapewne ma wersje bo euro jest 1.12 startowa a US 1.0]

co do patcha to sciagnij moze z jakies stronki bo moze ten sie chrzani uzi2.gif

oczywiscie wersje EU patcha

REKLAMA
Strona 1 z 1.
Idź do strony :

Odpowiedź

Skocz do :