Dziś jest: Wtorek, 18 czerwca 2019, godzina 08:51
zaloguj się :
FORUM Battlenet.pl FORUM Forum Diablo II Ogólna tablica o Diablo II Problem z instalacją Patcha 1.12a do LOD


Temat został zamknięty.

Temat: Problem z instalacją Patcha 1.12a do LOD

horpyn
Wiadomość [#1]: 21.09.2009 o 07:54

Konto skasowane





Witam

Mam problem z instalacją patch'a 1.12a do LOD.
Instaluje D2 jest ok
Instaluje LOD jest ok
kopiuje wszystkie MPQ do folderu z Diabłem
kopiuje patcha do tego samego folderu (odznaczam tylko do odczytu)
uruchamiam patcha i... kicha, jest następujący komunikat w logu:

"Blizzard PrePatch v2.70 compiled on Sep 9 2003
This program patches Diablo II Expansion

Log created at 11:45 pm on 09/19/2009

ERROR: unable to authenticate archive

RESULT: Prepatch failed"

Gry nie da się uruchomić, nawet bez instalacji patcha.


Zaznaczam że D2 i LOD instaluje z kopii zapasowych ;) orginalnych płyt.

Ratunku, HELP, HILFE co robić?

CZytałem na forach na ten temat ale opinie są takie że z patchem 1.12a nie potrzeba płyt a co za tym idzie również crack'ów itp.
ale praktyka jest inna dlatego proszę o pomoc.

Pozdrawiam.

bezii
Wiadomość [#2]: 21.09.2009 o 14:47

Konto skasowane





Jesli masz oryginal, to zarejestruj sie na stronie blizza i sciagnij stamtad Diablo.

horpyn
Wiadomość [#3]: 21.09.2009 o 16:12

Konto skasowane





Mam tylko pirata i nie mam połączenia z netem.

może ktoś ma spatch'owane pliki z diablo?

DonMateo
Wiadomość [#4]: 21.09.2009 o 17:58

Konto skasowane





Panu już podziękujemy....

__
Swoją drogą... Skoro nie masz połączenia z netem, to jak piszesz na forum?! Cylon_anim.gif

[Edycja DonMateo - 21.09.2009 o 18:01]




TEAMWORK
means a lot of mindless morons doing exactly what the boss says.


Lastfm.pl
DontAskMeWhy
Wiadomość [#5]: 21.09.2009 o 18:18

Konto skasowane





autorowi podziekujemy. wroc za tydzien z oryginalna wersja gry.

REKLAMA
Strona 1 z 1.
Idź do strony :

Temat został zamknięty.

Skocz do :